Support » Fixing WordPress » Fatal Error when i try to sign into admin

  • Resolved kcoffin

    (@kcoffin)


    Hi,
    I keep getting this error when i sign into my wordpress login…

    Fatal error: Cannot redeclare class Wickett_Twitter_Widget in /home/content/23/7807823/html/main/wp-content/plugins/jetpack/modules/widgets/twitter-widget.php on line 274

    I have very basic website knowledge, however, I have signed in via FTP and set the plugin folder to “.hold” it didn’t resolve the issue.

    So i aslo went in via FTP and deleted the “twitter widget” under wicket. I wasn’t using it anyway.

    It still didn’t resolve the issue and i am still unable to login…please help…what do i do next? (and i will need some pretty easy “how to” instructions.

    Thanks in advance,
    Kim

Viewing 15 replies - 1 through 15 (of 30 total)
  • Christine Rondeau

    (@crondeau)

    Volunteer Forum Moderator

    Yesterday Twitter made some changes to their API. I don’t know if that’s the issue you’re having right now, but I would try to access your plugin folder via FTP and perhaps instead of renaming the plugin you should just delete it.

    Then hopefully you’ll be able to login and then re-install it.
    It seems strange that it would be the cause since you weren’t using it.

    kcoffin

    (@kcoffin)

    I did delete the plugin “twitter widget” and it is still not working. Any other suggestions?

    kcoffin

    (@kcoffin)

    anyone? I’m still locked out…

    WPyogi

    (@wpyogi)

    Try deactivating all your plugins using FTP – http://codex.wordpress.org/Login_Trouble#Disable_Plugins

    If that doesn’t work, try deactivating the theme you are using as well – that forces WP to use the default theme, and hopefully let you back in.

    kcoffin

    (@kcoffin)

    by deactivating, do you mean put “.hold or .deactivate” after the plugin file in the FTP?

    I have done that, and it didn’t work. Do i need to close my browser or should it just work? if there is another way, please let me know.

    Thanks!

    WPyogi

    (@wpyogi)

    Change the name plugins to something else – no dot – try pluginsHOLD . Then yes, close your browser, clear the browser cache and try logging in again.

    kcoffin

    (@kcoffin)

    Thank you for helping…this is so frustrating.

    I changed the plugins to “pluginsHOLD” cleared the cookies and browser cache and it still is showing the same error…

    then i did the same for the theme (I am using Photocrati, if that means anything)…and it still didn’t work…

    I deleted “twitter widget” and “jetPack” earlier this week.

    What do i do now?

    Rajesh Soni

    (@rajeshsoni)

    After you’ve renamed wp-content/plugins folder, can you send us a screenshot from the Plugins page (WordPress backend)?

    It’s typically: wp-admin/plugins.php

    kcoffin

    (@kcoffin)

    like this? or from the FTP site?

    /Users/kim2/Desktop/Screen Shot 2013-03-11 at 3.27.12 PM.png

    kcoffin

    (@kcoffin)

    k that didn’t work. how do i post a screen shot on here?

    Rajesh Soni

    (@rajeshsoni)

    kcoffin

    (@kcoffin)

    is this what you mean?

    Moderator Andrew Nevins

    (@anevins)

    Forum moderator

    You may find Snaggy an easier and more convenient service for screenshotting.

    kcoffin

    (@kcoffin)

    ///Users/kim2/Desktop/Screen%20Shot%202013-03-11%20at%203.33.29%20PM.png

    Rajesh Soni

    (@rajeshsoni)

    That link is only accessible to you. You need to post a publicly-accessible URL.

    Try Andrew’s suggestion about Snaggy, or Jing (techsmith.com/jing)

Viewing 15 replies - 1 through 15 (of 30 total)
  • The topic ‘Fatal Error when i try to sign into admin’ is closed to new replies.