Support » Plugin: DM Confirm Email » Fatal Error when attempting to activate plugin

  • Resolved beautypeakwebdesign

    (@beautypeakwebdesign)


    I am getting this error when attempting to activate plugin:

    Warning: require_once(__DIR__/models/login-register.php) [function.require-once]: failed to open stream: No such file or directory in /hermes/waloraweb047/b1354/moo.xxxxxxxxxxxxxxxxxxxxx/wordpress/wp-content/plugins/dm-confirm-email/dm-confirm-email.php on line 12

    Fatal error: require_once() [function.require]: Failed opening required ‘__DIR__/models/login-register.php’ (include_path=’.:/usr/local/lib/php-5.2.17/lib/php’) in /hermes/waloraweb047/b1354/moo.xxxxxxxxxxxxxxxxxxxxx/wordpress/wp-content/plugins/dm-confirm-email/dm-confirm-email.php on line 12

    Blog is hosted on Fat Cow. I have not had this error when using other hosting companies. I am wondering if the problem has to do with their using PHP 5.2.177. My other hosts have a more current version of PHP.

    TY for the great plugin.

    http://wordpress.org/plugins/dm-confirm-email/

Viewing 1 replies (of 1 total)
  • beautypeakwebdesign

    (@beautypeakwebdesign)

    Update. This is a PHP version related error. Server was running 5.2.17, was able to go to control panel for the account and upgrade to PHP 5.3 and plugin activated just fine.

Viewing 1 replies (of 1 total)
  • The topic ‘Fatal Error when attempting to activate plugin’ is closed to new replies.