Support » Plugin: Awesome Support - WordPress HelpDesk & Support Plugin » Fatal error when activating 4.0

  • Resolved Kieran

    (@naughtybiscuit)


    I am unable to activate Awesome Support on WordPress 4.7.4 I get the following error

    “Plugin could not be activated because it triggered a fatal error.”

    Warning: require(…/wp-content/plugins/awesome-support/includes/functions-reply.php): failed to open stream: No such file or directory in …/wp-content/plugins/awesome-support/awesome-support.php on line 422

    Fatal error: require(): Failed opening required ‘…/wp-content/plugins/awesome-support/includes/functions-reply.php’ (include_path=’.:/usr/local/php71/pear’) in …/wp-content/plugins/awesome-support/awesome-support.php on line 422

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Fatal error when activating 4.0’ is closed to new replies.