Support » Plugin: Spam protection, AntiSpam, FireWall by CleanTalk » FATAL ERROR Version 5.132.1

  • Resolved Corey Kretsinger

    (@corey-kretsinger)


    I installed and activated this on a site that just went live and it brought the whole thing crashing down. I’ve deleted the plugin and got the site back online, but now I can no longer use CleanTalk. It cannot be reactivated because it keeps throwing this error.

    Not a great way to start kick off a launch.

    Warning: require_once(/home/[redacted]/public_html/wp-content/plugins/cleantalk-spam-protect/lib/Cleantalk/DisableComments.php): failed to open stream: No such file or directory in /home/mfarmer20/public_html/wp-content/plugins/cleantalk-spam-protect/cleantalk.php on line 106
    
    Fatal error: require_once(): Failed opening required '/home/[redacted]/public_html/wp-content/plugins/cleantalk-spam-protect/lib/Cleantalk/DisableComments.php' (include_path='.:/opt/cpanel/ea-php73/root/usr/share/pear') in /home/mfarmer20/public_html/wp-content/plugins/cleantalk-spam-protect/cleantalk.php on line 106
Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter Corey Kretsinger

    (@corey-kretsinger)

    ***UPDATE*** I cleared the CleanTalk settings in the DB and was able to get it installed and functional. I left the ‘Disable Page Comments’ unticked to avoid a repeat crash.

    This support ticket is now an FYI.

    Plugin Support alexandergull

    (@alexandergull)

    Hello.

    We have fixed this with the new release 5.132.2.

    Please update.

    Best regards,

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘FATAL ERROR Version 5.132.1’ is closed to new replies.