Really Simple Twitter Feed Widget
[resolved] Fatal Error v 2.0.4 (5 posts)

  1. TDRock
    Posted 3 years ago #

    Ok so I installed 2.0.3 and it was working after the advice I was given. I then got a notification about 2.0.4 and it fixes more bugs, etc so I installed it and I grot the following;

    Fatal error: Cannot use object of type stdClass as array in /hsphere/local/home/tdrussel/makeuptogo.com/wp-content/plugins/really-simple-twitter-feed-widget/really_simple_twitter_widget.php on line 267

    Please advise. Help is appreciated. :)



  2. benatherton
    Posted 3 years ago #

    I am also experiencing the same problem, any advice would also be greatly appreciated.

  3. whiletrue
    Plugin Contributor

    Posted 3 years ago #

    Hi all, please to enable the "Erase cached data" option, then load the frontend site. If everything is good, disable the "Erase cached data" option and reload the frontend.

    The issue should disappears this way; it's caused by wrong cached data (the cache format was changed with the upgrade).

  4. Alexandre
    Posted 3 years ago #

    "Erase cached data (use it only for a few minutes, when having issues)" seems to have worked for me. Thanks.

  5. TDRock
    Posted 3 years ago #

    OK groovy. That worked, thanks mucho! :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic


No tags yet.