WordPress.org

Support

Support » Plugins and Hacks » Fatal Error using WP 3.5 and vb v3.8.5

Fatal Error using WP 3.5 and vb v3.8.5

  • Just installed this on WP v3.5 and using vb v3.8.5 and get the following error:

    Fatal error: Call to a member function query_first_slave() on a non-object in /home/pathtomyforum/public_html/forum/includes/functions.php on line 1380

    I have the same error when I’m trying to create the same functionality by hand coding so I’m guessing it’s an issue with vb or the server rather than this plugin specifically.

    Any suggestions on how to fix?? Thanks!

    http://wordpress.org/extend/plugins/vbulletin-welcome-block-widget-for-wordpress/

  • The topic ‘Fatal Error using WP 3.5 and vb v3.8.5’ is closed to new replies.