WordPress.org

Support

Support » How-To and Troubleshooting » Fatal error upon installing theme

Fatal error upon installing theme

  • thkimball

    @thkimball

    After registering my domain, doing a one click install, I uploaded my them to WordPress. It told me it was successful. When I tried to activate it, I got an error the first error below.

    Warning: require_once(/home/thkimball/ryanstrailrun.com/wp-content/themes/genesis/lib/init.php) [function.require-once]: failed to open stream: No such file or directory in /home/thkimball/ryanstrailrun.com/wp-content/themes/executive/functions.php on line 3

    I had thought I may have uploaded out of order so I uploaded the Genesis Framework and then got this error below. I’m now unable to get back to my WP back end. You can see these errors at: http://www.ryanstrailrun.com

    Fatal error: require_once() [function.require]: Failed opening required ‘/home/thkimball/ryanstrailrun.com/wp-content/themes/genesis/lib/init.php’ (include_path=’.:/usr/local/lib/php:/usr/local/php5/lib/pear’) in /home/thkimball/ryanstrailrun.com/wp-content/themes/executive/functions.php on line 3

Viewing 1 replies (of 1 total)
  • esmi

    @esmi

    Forum Moderator

    Try switching to the Twenty Eleven theme by renaming:

    wp-content/themes/executive

    to:

    wp-content/themes/executive-old

    using FTP or whatever file management application your host provides.

Viewing 1 replies (of 1 total)
  • The topic ‘Fatal error upon installing theme’ is closed to new replies.
Skip to toolbar