WordPress.org

Forums

WordPress HTTPS (SSL)
[resolved] Fatal Error upon install (4 posts)

  1. FHConcept
    Member
    Posted 2 years ago #

    Fatal error: require_once() [function.require]: Failed opening required '/home/dcomp/public_html/wp-content/plugins/wordpress-https/lib/WordPressHTTPS/Module/error_log.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/dcomp/public_html/wp-content/plugins/wordpress-https/lib/Mvied/Plugin.php on line 380

    Any idea why?

    http://wordpress.org/extend/plugins/wordpress-https/

  2. Mike Ems
    Member
    Plugin Author

    Posted 2 years ago #

    It would seem there's a file named 'error_log' in the wp-content/plugins/wordpress-https/lib/WordPressHTTPS/Module/ folder. Is there?

  3. FHConcept
    Member
    Posted 2 years ago #

    Yes there. As a matter of fact there's an error_log file in pretty much any folder.
    So basically I see the file but wp fails to open it.
    The error log says the following:

    [16-Nov-2012 23:06:38] PHP Fatal error: Class 'Mvied_Plugin_Module' not found in /home/dcomp/public_html/wp-content/plugins/wordpress-https/lib/WordPressHTTPS/Module/Post.php on line 12
    [17-Nov-2012 03:37:24] PHP Fatal error: Class 'Mvied_Plugin_Module' not found in /home/dcomp/public_html/wp-content/plugins/wordpress-https/lib/WordPressHTTPS/Module/Network.php on line 12
    [17-Nov-2012 04:19:58] PHP Fatal error: Class 'Mvied_Plugin_Module' not found in /home/dcomp/public_html/wp-content/plugins/wordpress-https/lib/WordPressHTTPS/Module/DomainMapping.php on line 12
    [17-Nov-2012 08:10:19] PHP Fatal error: Class 'Mvied_Plugin_Module' not found in /home/dcomp/public_html/wp-content/plugins/wordpress-https/lib/WordPressHTTPS/Module/UrlFilters.php on line 12
    [17-Nov-2012 09:36:41] PHP Fatal error: Class 'Mvied_Plugin_Module' not found in /home/dcomp/public_html/wp-content/plugins/wordpress-https/lib/WordPressHTTPS/Module/Settings.php on line 12
    [17-Nov-2012 13:20:31] PHP Fatal error: Class 'Mvied_Plugin_Module' not found in /home/dcomp/public_html/wp-content/plugins/wordpress-https/lib/WordPressHTTPS/Module/Admin.php on line 12
    [17-Nov-2012 13:37:16] PHP Fatal error: Class 'Mvied_Plugin_Module' not found in /home/dcomp/public_html/wp-content/plugins/wordpress-https/lib/WordPressHTTPS/Module/Parser.php on line 10

  4. Mike Ems
    Member
    Plugin Author

    Posted 2 years ago #

    Uninstall and reinstall through the Dashboard and see if that fixes it.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WordPress HTTPS (SSL)
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.