Support » Plugin: WOOF - Products Filter for WooCommerce » Fatal error upon activation of latest version.

  • Resolved ilokano

    (@jasperespejo)


    I uploaded the latest version of this plugin. When activating the plugin, I get the error below. I didn’t encounter this problem with the previous version.

    Plugin could not be activated because it triggered a fatal error.

    I’m using latest WP, it’s a fresh installation on a test site and I’ve tried activating it with WooCommerce as the only other plugin. I’m using nginx and PHP7.0.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Fatal error upon activation of latest version.’ is closed to new replies.