Support » Fixing WordPress » Fatal Error updating Events Calendar from Modern Tribe

  • Update of plug-in created following error. Website will not open. Admin cannot access. Does anyone have a solution?
    Fatal error: require_once(): Failed opening required ‘/Autoloader.php’ (include_path=’.:/usr/local/php5_6/lib/php’) in /home/content/a2pewpnaspod04_data03/02/41297402/html/wp-content/plugins/the-events-calendar/src/Tribe/Main.php on line 435

    thank you,
    Mike F.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • You can use FTP or your host’s control panel File Manager to delete the wp-content/plugins/the-events-calendar folder.

Viewing 1 replies (of 1 total)
  • The topic ‘Fatal Error updating Events Calendar from Modern Tribe’ is closed to new replies.