Support » Plugin: External Links - nofollow, noopener & new window » Fatal error: Uncaught Error: Class ‘FWP_Debug_1x0x0’

  • Resolved thexeon

    (@thexeon)


    Fatal error: Uncaught Error: Class ‘FWP_Debug_1x0x0’ not found in /web/htdocs/www.xxxx.it/home/wp-content/plugins/wp-external-links/wp-external-links.php:58

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author WebFactory

    (@webfactory)

    Hi, are you sure you have the latest version of the plugin installed?

    yes

    Versione 2.35

    Nov 18, 11:22:03

    Fatal error: Uncaught Error: Class ‘WPEL_Activation’ not found in /web/htdocs/www.xxxx.it/home/wp-content/plugins/wp-external-links/wp-external-links.php:67

    Stack Trace
    1.
    wpel_init()
    /web/htdocs/www.xxxx.it/home/wp-content/plugins/wp-external-links/wp-external-links.php:77
    2.
    include_once(‘/web/htdocs/www…’)
    /web/htdocs/www.xxxx.it/home/wp-settings.php:360
    3.
    require_once(‘/web/htdocs/www…’)
    /web/htdocs/www.xxxx.it/home/wp-config.php:118
    4.
    require_once(‘/web/htdocs/www…’)
    /web/htdocs/www.xxxx.it/home/wp-load.php:37
    5.
    require_once(‘/web/htdocs/www…’)
    /web/htdocs/www.xxxx.it/home/wp-blog-header.php:13
    6.
    require(‘/web/htdocs/www…’)
    /web/htdocs/www.xxxx.it/home/index.php:17
    7.
    {main}
    thrown in /web/htdocs/www.xxxx.it/home/wp-content/plugins/wp-external-links/wp-external-links.php on line 67

    Nov 18, 11:22:04

    Fatal error: Uncaught Error: Class ‘WPEL_Activation’ not found in /web/htdocs/www.xxxx.it/home/wp-content/plugins/wp-external-links/wp-external-links.php:67

    Stack Trace
    1.
    wpel_init()
    /web/htdocs/www.xxxx.it/home/wp-content/plugins/wp-external-links/wp-external-links.php:77
    6.
    require(‘/web/htdocs/www…’)
    /web/htdocs/www.xxxx.it/home/index.php:17
    7.
    {main}
    thrown in /web/htdocs/www.xxxx.it/home/wp-content/plugins/wp-external-links/wp-external-links.php on line 67
    Show 4 more
    Ignore

    Nov 18, 11:22:05

    Fatal error: Uncaught Error: Class ‘WPEL_Activation’ not found in /web/htdocs/www.xxxx.it/home/wp-content/plugins/wp-external-links/wp-external-links.php:67

    Stack Trace
    1.
    wpel_init()
    /web/htdocs/www.xxxx.it/home/wp-content/plugins/wp-external-links/wp-external-links.php:77
    6.
    require(‘/web/htdocs/www…’)
    /web/htdocs/www.xxxx.it/home/index.php:17
    7.
    {main}
    thrown in /web/htdocs/www.xxxx.it/home/wp-content/plugins/wp-external-links/wp-external-links.php on line 67

    Plugin Author WebFactory

    (@webfactory)

    Thank you for the whole stack trace! We’re looking into it!

    Plugin Author WebFactory

    (@webfactory)

    Hi,
    Despite our best efforts, we were not able to reproduce this error. Since it’s a fatal error and we don’t have thousands of people complaining I only have 2 reasonable explanations:
    * you’re simply missing some files; remove and reinstall the plugin so the ZIP gets unpacked again
    * some unusual serer environment is blocking our autoloader so, despite the fact that you have the file, it can’t find it

    Please try reinstalling.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.