Support » Plugin: WordPress Social Sharing Plugin - Social Warfare » Fatal error then No more social sharing buttons after update

  • Resolved Recyclart

    (@recyclart)


    Cool, another plugin update that breaks everything… looks like is the new game on WordPress plugin side, breaks websites with every update.
    Back to previous 2.3.5 version, call me when the update will be a working one.
    Someone tired of breaking his websites after each plugin update (not only social warfare…)…

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Contributor Christine

    (@cdegraff1)

    Hi Recyclart,

    We hear your frustration and are sorry to be part of the problem.

    In order to get things working again, please remove both plugins completely (your settings will not be lost), then update to version 3.0.2 by following these steps:

    (1) Access your site files via FTP or your host’s file manager if you can’t delete the plugins through your site dashboard. You want to delete /wp-content/plugins/social-warfare/ (the whole folder) and /wp-content/plugins/social-warfare-pro/ (the whole folder) if you use Social Warfare Pro.

    (2) After deleting, go to Plugins > Add New and search for Social Warfare. You should see version 3.0.2 available, which has a number of patches to resolve the errors users have been experiencing.

    (3) Visit this link to download Social Warfare Pro version 3.0.2: https://warfareplugins.com/updates/social-warfare-pro/social-warfare-pro.zip

    (4) After updating and activating both plugins, clear any caching plugins, Cloudflare, CDNs, Autoptimize, etc. completely.

    (5) Check the front end view of your site to make sure there are no errors. If you see errors, please open a ticket by emailing info@warfareplugins.com and include the error you are receiving.

    Thanks,
    Christine

    Hello, with version 3.0.2 no longer HTTP 500 error, but now the images of the entries is not displayed, everything is blank.

    I have cleaned the browser and server cache but it remains the same.

    • This reply was modified 1 year, 6 months ago by  heroz. Reason: Details

    This exact thing is happening to me too. I removed and deleted everything. When I reinstall only the title of posts are showing and sidebar is gone. I deactivated it. Now what?

    I have installed version 3.0.3, then I have cleaned the cache but the entries are still displayed in white. Please send me the previous version of Social Warfare Free and Pro, until they solve the problem.

    I have requested the previous version where I can download it ?. Support tells me that it is not possible because it is worse.

    I also received a fatal error message that locked me out of my website. I had to contact the company that looks after my site to get the files deleted.

    I’m hesitant to install any further updates until I know the issues have been solved. I run a magazine, which affects people being able to access articles.

    • This reply was modified 1 year, 6 months ago by  CozzieF.
    Plugin Contributor Christine

    (@cdegraff1)

    Hi Everyone,

    We are so sorry for the trouble! Our 3.0+ update had some unexpected bugs and our team is working as quickly as possible to resolve them. The 3.0.4 update, which is available now for both plugins, should be stable enough not to cause errors, though you may notice some other bugs. We will push out a new update as soon as possible to address those.

    My apologies for the inconvenience. I am being told by our developers that 3.0.5 will be available later today and it should fix 90% of the problems people are having. We will have another update available by Monday will hopefully get us close to 100%.

    We are working around the clock and thank you so much for hanging in there with us as we work though the bugs.

    Sincerely,
    Christine

    3.0.4 is also buggy, I am seeing the blank webpage after updating.

    Plugin Contributor Christine

    (@cdegraff1)

    Plugin Contributor Christine

    (@cdegraff1)

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Fatal error then No more social sharing buttons after update’ is closed to new replies.