Support » Themes and Templates » "Fatal Error" – The Hatch Theme has broken my site!

  • So, I was trying to activate the Hatch theme and something happened during the installation. It didnt go through and now the site is stuck, meaning it says this:
    –Fatal error: Call to undefined function register_meta() in /home/content/91/8410191/html/madrimage.com/wp-content/themes/hatch/library/functions/meta.php on line 46–

    I can’t get in to change it.

    Help!

Viewing 5 replies - 1 through 5 (of 5 total)
  • Moderator Jan Dembowski

    (@jdembowski)

    Brute Squad and Volunteer Moderator

    Use FTP or whatever file management tools your host provides you and delete just the wp-content/themes/hatch directory.

    Make sure it’s only the hatch directory and nothing else.

    But I can’t get into the site to do anything. Its blocked…

    Moderator Jan Dembowski

    (@jdembowski)

    Brute Squad and Volunteer Moderator

    Yes, I know. That’s why I wrote “Use FTP or whatever file management tools your host provides you”.

    You can’t get in via the WordPress dashboard, but file level access is done outside of WordPress. All you need to do is get that hatch directory deleted. If you don’t know how then try contacting your host and maybe they can give you a hand.

    I apologize. After I responded to you, what you said sank in and I’ve contacted my host. So, I’m just waiting for their response.

    Thanks for your help and sending me in the right direction!

    Moderator Jan Dembowski

    (@jdembowski)

    Brute Squad and Volunteer Moderator

    No apology necessary! I hope your installation is up and running soon.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘"Fatal Error" – The Hatch Theme has broken my site!’ is closed to new replies.