Support » Installing WordPress » Fatal error: require_once(): Failed opening required

  • Good morning, I downloaded WordPress to install it on my local server (Xampp), I created the database but when I entered Chrome localhost / latitular (name of my folder) I get the following error:

    Warning: require_once(C:\xampp\htdocs\latitular/wp-includes/load.php): failed to open stream: No such file or directory in C:\xampp\htdocs\latitular\wp-load.php on line 49

    Fatal error: require_once(): Failed opening required ‘C:\xampp\htdocs\latitular/wp-includes/load.php’ (include_path=’C:\xampp\php\PEAR’) in C:\xampp\htdocs\latitular\wp-load.php on line 49

    Can you help me?

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Fatal error: require_once(): Failed opening required’ is closed to new replies.