WP Smush
[resolved] fatal error require_once (3 posts)

  1. dustincole
    Posted 2 years ago #

    Hello. I'm getting this error when trying to activate. It works on my other domain just fine, but not this one. Any ideas? Thanks!

    Warning: require_once(/home3/foodfor9/public_html/dustincolephotos/wp-content/themes/prophoto4/classes/WpSmushit.php) [function.require-once]: failed to open stream: No such file or directory in /home3/foodfor9/public_html/dustincolephotos/wp-content/themes/prophoto4/load.php on line 6

    Fatal error: require_once() [function.require]: Failed opening required '/home3/foodfor9/public_html/dustincolephotos/wp-content/themes/prophoto4/classes/WpSmushit.php' (include_path='.:/usr/lib64/php:/usr/lib/php:/usr/share/pear') in /home3/foodfor9/public_html/dustincolephotos/wp-content/themes/prophoto4/load.php on line 6


  2. Aristeides Stathopoulos
    Posted 2 years ago #

    Hello there @dustincole,
    It looks like the errors you posted are from your theme and not the plugin.
    From the looks of it, your theme already has some kind of smush.it integration, but can't find the files responsible for it.

    I would suggest you contact the theme developer about this issue.

  3. WPMU DEV - Your WordPress Team
    WPMU DEV Support Staff
    Plugin Author

    Posted 2 years ago #

    Hey there.

    We haven't heard from you in awhile, so I just wanted to check in to make sure all was good.

    This thread was marked resolved, but please, if you still need help then just respond and open it back up. We can then take it from there. :)

    Hope you have a fantastic day!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Smush
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic