Support » Fixing WordPress » Fatal error: require(): Failed opening required on line 17

  • João Ricardo

    (@joaoricardocefalialmeida)


    Hello. I am trying to install WordPress but i keep getting this error message and I definately don’t know what to do. Please help

    Warning: require(/home/gulad645/taletwist.jrk.life/wp-blog-header.php): failed to open stream: No such file or directory in /home/gulad645/taletwist.jrk.life/index.php on line 17

    Fatal error: require(): Failed opening required ‘/home/gulad645/taletwist.jrk.life/wp-blog-header.php’ (include_path=’.:/opt/php56/lib/php’) in /home/gulad645/taletwist.jrk.life/index.php on line 17

    Thanks

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Fatal error: require(): Failed opening required on line 17’ is closed to new replies.