Support » Fixing WordPress » FATAL ERROR! Please help!

  • I’m getting this fatal error all of a sudden and i think I might have erased something else important when trying to fix it.

    I can’t lose my posts and pages so if you could please help that would be great!

    Warning: require(/home/landon15/public_html/landonstewart.com/wp-includes/load.php) [function.require]: failed to open stream: No such file or directory in /home/landon15/public_html/landonstewart.com/wp-settings.php on line 19

    Fatal error: require() [function.require]: Failed opening required ‘/home/landon15/public_html/landonstewart.com/wp-includes/load.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/landon15/public_html/landonstewart.com/wp-settings.php on line 19

    I can give my login details if i need to I just have to get these errors fixed!

Viewing 13 replies - 1 through 13 (of 13 total)
  • Moderator James Huff

    (@macmanx)

    Halfelf Minion 🚀

    Try downloading WordPress again and delete then replace your copies of the /wp-admin/ and /wp-includes/ directories with fresh copies from the download.

    ok I will try that right now hold on 2 seconds and ill let you know if it works

    thank you tho

    hey that didnt work either. its now saying this..

    Warning: require(/home/landon15/public_html/landonstewart.com/wp-includes/load.php) [function.require]: failed to open stream: No such file or directory in /home/landon15/public_html/landonstewart.com/wp-settings.php on line 19

    Fatal error: require() [function.require]: Failed opening required ‘/home/landon15/public_html/landonstewart.com/wp-includes/load.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/landon15/public_html/landonstewart.com/wp-settings.php on line 19

    Moderator James Huff

    (@macmanx)

    Halfelf Minion 🚀

    Try decativating all plugins. If that resolves the issue, reactivate each one individually until you find the cause.

    If that does not resolve the issue, try switching to the Default theme (WordPress 2.9) or the Twenty Ten theme (WordPress 3.0) to rule-out a theme-specific issue.

    I cant even go into my website/wp-admin so I dont know how to edit it

    ok i just deleted all of the plugins from my cpanel but it still isnt working 🙁

    ok and I just deleted the theme I was using and that didnt help either!

    if there is a way to private message you i can send you my login details for my cpanel if that would help

    esmi

    (@esmi)

    Forum Moderator

    Try re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress 3.0 using FTP (or whatever file management application your host provides).

    popper

    (@julialasarte)

    do you have your blog under a subdirectory? It seems wp is trying to load the files form a subdir called landonstewart.com.

    hey yeah it is under a subdirectory. the website is landonstewart.com

    popper

    (@julialasarte)

    What’s the subdir called?

    did you find a solution for this? I am having a similar problem. this error:

    Warning: require(/home/lightofmorning/www/wordpress/wp-includes/load.php) [function.require]: failed to open stream: Permission denied in /home/lightofmorning/www/wordpress/wp-settings.php on line 19

    Fatal error: require() [function.require]: Failed opening required ‘/home/lightofmorning/www/wordpress/wp-includes/load.php’ (include_path=’.:/usr/share/php:/usr/share/pear’) in /home/lightofmorning/www/wordpress/wp-settings.php on line 19

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘FATAL ERROR! Please help!’ is closed to new replies.