Support » Plugin: User Meta Manager » Fatal Error on WP ver. 3.8

  • Since there are favorable reviews in the past I assume compatability with the latest version is the problem I had. On ver 3.8 I get a fatal error on attempt to activate. I was able to delete the unusable plugin without any problem. I’d like to try it after an update to fix current problem.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Fatal Error on WP ver. 3.8’ is closed to new replies.