Support » Installing WordPress » Fatal Error on upgrade to WP2.5

  • Fatal error: require() [function.require]: Failed opening required ‘/home/lnswebde/public_html/blog/wp-includes/compat.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/lnswebde/public_html/blog/wp-settings.php on line 200

    So what is going on. Since this was a zip file, I presumed you just drag and drop to your server in the same location as the original WordPress blog…

    Well, now I can’t even see it!

Viewing 2 replies - 1 through 2 (of 2 total)
  • ok, may have figured it out. Files in /wp-includes/ didn’t get transferred. Now that it’s transferred it works sort of…need to learn my way around again.

    how have things worked out for you? I’m having the exact same error message but I seem to have all the files. . .

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Fatal Error on upgrade to WP2.5’ is closed to new replies.