Support » Alpha/Beta/RC » Fatal error on upgrade to 3.0b1

  • Iva

    (@supersonicsquirrel)


    Hello,

    I had a development version, which was then upgraded to 3.0 alpha. Just tried to upgrade it to 3.0b1 and this is what I got:

    Fatal error: Call to a member function add_rewrite_tag() on a non-object in /home/tandara/public_html/wp-includes/taxonomy.php on line 270

    Any idea what could be wrong? Thank you.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Halfelf Rogue & Plugin Review Team Rep

    Grab the latest nightly (always found at http://wordpress.org/nightly-builds/wordpress-latest.zip BTW) and see if that fixes it.

    I’m assuming you were using a plugin to upgrade.

    Iva

    (@supersonicsquirrel)

    Nope, this was actually a fresh install with one of the early 3.0 alphas, that’s what makes it weirder.

    I guess I’ll give it a go manually…can’t remember the last time I did that! I’ll report what happened once I’m done, thank you.

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Halfelf Rogue & Plugin Review Team Rep

    Ah. Well if you’re using an early alpha, then yeah, totally get the most recent version, always 🙂 No one’s going to spend time debuging something that is, most likely, already fixed, after all 😉

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Fatal error on upgrade to 3.0b1’ is closed to new replies.