WordPress.org

Support

Support » How-To and Troubleshooting » Fatal Error on site and WP login – help

Fatal Error on site and WP login – help

  • yazolinogirl
    Member

    @yazolinogirl

    Been very ill since Dec. Not able to work at all.

    Checked this site today and getting…
    1. Forbidden Access on Home page: http://www.peterdenman.com

    2. Fatal Error on WP Login. http://www.peterdenman.com/wp-admin

    Using “Travel” theme, going to ask them too.

    Again, have not worked on site since Dec.

    Can you help??

    Many thanks,
    Sheryl

    PS…does this happen a lot with WP sites if a site is left “unchecked” for months?

Viewing 15 replies - 1 through 15 (of 17 total)
  • PS…does this happen a lot with WP sites if a site is left “unchecked” for months?

    No.

    Kinda looks like the domain is parked (http://www.peterdenman.com/index.php). Did your domain registration expire, maybe? Or maybe I should ask, somewhat stalker-like, is your name Sheryl and are you in California? Or do you know a Sheryl in California? 🙂

    http://www.networksolutions.com/whois-search/peterdenman.com

    yazolinogirl
    Member

    @yazolinogirl

    Hi… not expired. Yes, I’m Sheryl 🙂
    I’m not sure what “parked” means. But I guess you’re going to say I need to check with my host. ???

    Sheryl

    Yes, I do believe this is a server configuration issue. I’d start by asking your host to look into it.

    “parked” means the name is registered but not really being used. Usually “parked” domains are redirected to some kind of advertising page.

    yazolinogirl
    Member

    @yazolinogirl

    Just sent them an email… ugh, hope this is fixed soon. Thanks for the help.
    Sheryl

    Come back if you still have trouble or if they say something that doesn’t make sense to you.

    Krishna K
    Member

    @krishna-k

    It seems the site is disabled (403 – forbidden) by the host because of malware. See here: http://sitecheck.sucuri.net/results/www.peterdenman.com

    Did your host tell you that or did you scan it yourself?

    The “Website Details” tab has “Unable to properly scan your site. Site returning error (40x): HTTP/1.1 403 Forbidden” which indicates a server issue usually and the “Blacklisting Status” tab has you clean.

    Krishna K
    Member

    @krishna-k

    @s_ha_dum (was apljdi),

    I scanned and posted the link. Possibly, yazolinogirl may not have even read it. Are you not able to scan it? Just click on the link and see.

    yazolinogirl
    Member

    @yazolinogirl

    I’m here. I did read it… I’m still waiting till my host can answer that. None of my other sites with the same host are down. Only this one. So, I sent an email to my host and they usually respond very quickly and help me get going. I’ll ck back and let you know what they say.

    Sheryl “YazolinoGirl”

    Krishna K
    Member

    @krishna-k

    OK, no problem. As soon as you get the reply, please let us know.

    I scanned and posted the link. Possibly, yazolinogirl may not have even read it. Are you not able to scan it? Just click on the link and see.

    LOL… teach me to not look at the username…

    I did check out the scanner report and it doesn’t look like the site is flagged for having malware. It is some other problem. The scanner is reporting that it is unable to scan the site at all, not that it found malware. Look at the other two tabs of that scanner report.

    The name of this link — http://sucuri.net/malware/web-site-disabled — is really misleading, IMHO.

    Krishna K
    Member

    @krishna-k

    I did not firmly say that. I said “It seems –“. As you suggest I have seen the other reports also. It is not a case of expiring of hosting, I think. Today I have seen another case of hacking and yet another case similar to this one posted in this forum. In the case of the last one the entire contents were not available to the client. If you want I will post the links here.

    Yes, you said it right. Many reports are misleading. We just have use our best judgment in such cases.

    It is not a case of expiring of hosting, I think.

    No, we cleared that up. It is still registered under yazolinogirl’s name.

    We’ll see what happens. I can’t say for sure that it isn’t a hack but I don’t see the evidence to support hypothesis either. The site isn’t on any blacklists for one that I’ve seen, for one. We are at the extent of what the evidence can tell us. We wait for more evidence.

    Krishna K
    Member

    @krishna-k

    @s_ha_dum (was apljdi),

    I don’t see much difference in our views. It is just a question of how we present our views. There are certain other issues also that I do not want to discuss here.

    So, let’s wait.

    yazolinogirl
    Member

    @yazolinogirl

    Ok, now I’m feeling like a total fool (laughing at myself or hitting myself on the head with a newspaper, does that have some txt short-code, cause it should?)

    You’ve all be so helpful but here is where I am a dunce… chalk it up to being sick LAM again….

    Host told me to take a look at my FTP files (duh) and there I realized that I placed the site INSIDE a sub-directory of /wp/ !! So, in actuality there is NO index.html page created yet for peterdenman.com (uhg!). Yes, I remember why I did this now. Sorry for all the confusion. I guess I am my own ‘malware’ or ‘hack’ ….

    The site is here: http://www.peterdenman.com/wp

    Here is why (in case you have a better option)… I’m new with WP, obviously. I really liked this theme with the top header large and adjustable. But I kinda wanted the home page to have a slider of images (or something like that for his photos), which I don’t think this theme provides. Thus I put the site in a “sub” and planned on putting in the Home “slider” page later. Am I a dunce here too???

    Thank you both for working with me on this. Ends up, I’m the one who made the mistake.

    Over and out… Yazo

Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘Fatal Error on site and WP login – help’ is closed to new replies.