Support » Plugin: WordPress Gallery Plugin - NextGEN Gallery » Fatal error on ”?nextgen-attach…” option

  • Resolved uldis23

    (@uldis23)


    Since WP updated to version 5.6, the NextGen gallery does not work with the ?nextgen-attach_to_post…”option (i.e. THIS PAGE ). The situation is similar to loading very heavy pages, because after turning on the page “closed”, a Fatal error occurs for this page. All other NextGen features work.

    • This topic was modified 10 months, 2 weeks ago by uldis23.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support Benjamin

    (@benjaminowens)

    I haven’t seen other reports of this happening; can you share what that fatal error is please?

    Thread Starter uldis23

    (@uldis23)

    I will add two images – the first is a browser notification about the waiting expiration, the second is a Fatal error after the page closes with the code RESUL_CODE_HUNG

    IMAGE 1

    IMAGE 2

    Thread Starter uldis23

    (@uldis23)

    Sure, how I had writing, all another NextGen options are working, but now I upload images on options, whitch are on Daasboard sidebar and then writing HTML code with gallery ID on topic.

    Plugin Support Benjamin

    (@benjaminowens)

    I am guessing that you have so many galleries that our ‘select a gallery’ chooser is making your browser hang. I’ll try to include an option in our next release to use a normal <select> which will be faster but not as friendly.

    Until then; you could setup your display with choosing a gallery, click “Insert Gallery”, then edit the block (“Edit as HTML”) and add ids="X" inside the resulting shortcode. It’s not friendly by any means, but it should work.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Fatal error on ”?nextgen-attach…” option’ is closed to new replies.