WordPress.org

Support

Support » How-To and Troubleshooting » Fatal error on line 500 after upgrade to 3.6

Fatal error on line 500 after upgrade to 3.6

  • rachellucie
    Member

    @rachellucie

    Hi there,

    I’m trying to run the upgrade from 3.5.2 to 3.6 and during the process (accessed via ‘install now’ in the dashboard get the following error:

    Fatal error: Call to undefined function wp_safe_remote_get() in /websites/123reg/LinuxPackage22/ra/ch/el/rachellucie.co.uk/public_html/blog/wp-admin/includes/file.php on line 500

    I had deactivated the plug ins, and now can’t reactivate them, either, this gives error:

    Fatal error: Call to undefined function wp_unslash() in /websites/123reg/LinuxPackage22/ra/ch/el/rachellucie.co.uk/public_html/blog/wp-admin/includes/class-wp-plugins-list-table.php on line 25

    123-reg tell me that as this is an issue with the 3rd party package being hosted, this issue is nothing to do with them.

    Please can you help!

    url http://blog.rachellucie.co.uk

    Rachel

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Fatal error on line 500 after upgrade to 3.6’ is closed to new replies.