Support » Plugin: Micro Posts » Fatal Error on Install

  • Resolved jacob00

    (@jacob00)


    Fatal error: require_once(): Failed opening required ‘/////wp-content/plugins/micro-posts/includes/plugin.php’ (include_path=’.:/usr/share/pear:/usr/share/php’) in /home/////public_html/wp-content/plugins/micro-posts/micro-posts.php on line 20

Viewing 1 replies (of 1 total)
  • Plugin Author Kyle B. Johnson

    (@kbjohnson90)

    Hey @jacob00,

    It looks like there is a server conflict with file loading.
    The plugin uses capital case file naming, with lowercase file calls.
    While this works on many servers, there are conflicts.

    I’ll put together a patch for a more universal naming structure.

    Thank you for reporting this issue.

    Kyle

    GitHub Issue Reference: https://github.com/kjohnson/wp-micro-posts/issues/1

    • This reply was modified 8 months, 2 weeks ago by  Kyle B. Johnson. Reason: Added a GitHub Issue link
Viewing 1 replies (of 1 total)
  • The topic ‘Fatal Error on Install’ is closed to new replies.