Support » Plugin: Gravity Forms Braintree Add-On » Fatal error on gravity forms update

  • Broken. Took my site down when I upgraded gravity forms. Had to disable my payment page, which in retrospect was stupid to base around a plugin that I have no control over.

    Will happily remove this if and when the dev fixes the plugin.

    Fatal error: Access level to Plugify_GForm_Braintree::authorize() must be public (as in class GFPaymentAddOn) in /home/philadev/public_html/wp-content/plugins/gravity-forms-braintree/lib/class.plugify-gform-braintree.php on line 311

  • The topic ‘Fatal error on gravity forms update’ is closed to new replies.