Support » Plugin: PHP Compatibility Checker » Fatal Error on Activation – Version 1.2.3 / PHP 5.6 / WP 4.6.1

  • Resolved Blackhawk Cybersecurity

    (@blackhawkcybersec)


    Your new release 1.2.3 has a fatal PHP error on activation:

    Fatal error: Class ‘ComposerAutoloaderInit2367dae34adf6a8d0e7cfee72a091612’ not found in /XXXXXXXX/wp-content/plugins/php-compatibility-checker/vendor/autoload.php on line 7

    PHP 5.6 / WP 4.6.1

    Tested on 3 different sites. Same issue.

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Fatal Error on Activation – Version 1.2.3 / PHP 5.6 / WP 4.6.1’ is closed to new replies.