Support » Plugin: Social Feeder » Fatal Error on Activation

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author 10Quality

    (@10quality)

    Looks like the error is caused by the PHP version of your server.

    As stated in the F.A.Q. section, this plugin supports PHP 5.4 and up, it will not work on lower versions.

    Plugin Author 10Quality

    (@10quality)

    Closing issue.

    Parse error: syntax error, unexpected '[' in /wp-content/plugins/social-feeder/boot/autoload.php on line 13

    Is caused because the version of PHP that is parsing the files is not being able to initialize arrays with []. In older versions of PHP, arrays must be initialized with function array(), this changed on version 5.4.

    This plugin supports PHP 5.4 and up, it will not work on older versions.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Fatal Error on Activation’ is closed to new replies.