Support » Plugin: The Future Posts » Fatal Error on Activation

  • Resolved Joelle

    (@joelle)


    Hello again! 😉 I tried 1.34 on a different client and when I went to activate the plugin, it gave me this:

    Plugin could not be activated because it triggered a fatal error.

    Parse error: syntax error, unexpected ‘[‘ in /home/clientname/public_html/wp-content/plugins/the-future-posts/includes/main.php on line 390

    It didn’t happen for me on the other site we were discussing, so it’s strange. But I thought you’d like to know. 🙂

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author jdalmeida

    (@jdalmeida)

    i didn’t saw this upm until now. wordpress seems to have bugs on the notifications.

    i’ll check it out tomorrow.

    best,
    JdA

    Plugin Author jdalmeida

    (@jdalmeida)

    hi joelle!

    did that also happen on v1.35 ?

    best,
    JdA

    Thread Starter Joelle

    (@joelle)

    Hello hello! Sorry for my silence, I’ve been swamped. 🙂

    I’m still getting an error even with 1.3.5…

    Parse error: syntax error, unexpected '[' in /home/cassiecl/public_html/wp-content/plugins/the-future-posts/includes/main.php on line 390

    Plugin Author jdalmeida

    (@jdalmeida)

    hi joelle!

    i think i solved the problem. not realy sure. seems a PHP thing. 😐

    please update to v1.36 and let me know if the annoying error persists.

    best,
    JdA

    Thread Starter Joelle

    (@joelle)

    Alas…

    Plugin could not be activated because it triggered a fatal error.
    
    Parse error: syntax error, unexpected '[' in /home/cassiecl/public_html/wp-content/plugins/the-future-posts/includes/main.php on line 404
    Plugin Author jdalmeida

    (@jdalmeida)

    (problem solved by updating to PHP v7.x)

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Fatal Error on Activation’ is closed to new replies.