Support » Plugin: CollabPress » Fatal error on activation

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Eric Andrew Lewis

    (@ericlewis)

    What’s the fatal error message?

    Here it is:

    Warning: require_once(/home4/*******/public_html/wp-content/plugins/custompress/includes/ajax-handlers.php): failed to open stream: No such file or directory in /home4/maubenco/public_html/wp-content/plugins/collabpress/includes/cp-core.php on line 10

    Fatal error: require_once(): Failed opening required ‘/home4/******/public_html/wp-content/plugins/custompress/includes/ajax-handlers.php’ (include_path=’.:/usr/php/54/usr/lib64:/usr/php/54/usr/share/pear’) in /home4/maubenco/public_html/wp-content/plugins/collabpress/includes/cp-core.php on line 10

    Plugin Author Eric Andrew Lewis

    (@ericlewis)

    Weird, PHP is looking for the files in the wrong folder – custompress? Weird.

    You haven’t modified anything in the CollabPress files? You’re getting this with no other plugins enabled and a bundled theme active?

    Well, I tried deactivating Custom Press which is a plugin for creating custom fields, taxonomies and post types and then I was able to activate Collabpress. However, now when I go to one of my sites and activate Custom Press again, I get this message on the settings page for THAT plugin:
    Rendering of admin template /home4/maubenco/public_html/wp-content/plugins/collabpress/ui-admin/navigation.php failed

    These two just seem to conflict. I may just end up setting up collabpress on one of my subsites that isn’t using custom press. Do you have any suggestions on how to make these work together? Thanks a lot for your prompt responses.

    Plugin Author Eric Andrew Lewis

    (@ericlewis)

    Can you send me a zip of CustomPress? eric.andrew.lewis at gmail dot com

    I just sent it over to you. I have attempted having Custom Press network activated but that prevents Collabpress from activating. If I have Collabpress activated (network or otherwise) I can then activate Custom Press but can’t USE it.

    Plugin Author Eric Andrew Lewis

    (@ericlewis)

    Looks like there is some conflict, I’ve logged in Github. Thanks for reporting. We’ll have this fixed in the next major version.

    I appreciate it. I’d love to be able to use this on more of my sites. Great plugin so far.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Fatal error on activation’ is closed to new replies.