Viewing 1 replies (of 1 total)
  • Your webhosting company is running a version of PHP older than 5.4. Upgrade PHP to 5.4. Eventually, if you don’t a lot of plugins wont work because WordPress will soon require PHP 5.4, too. 🙂

    Preferably, upgrade PHP to something much newer than 5.4 still, but 5.4 is the minimum you need.

    Cheers

Viewing 1 replies (of 1 total)
  • The topic ‘Fatal Error on 1.8.2 update’ is closed to new replies.