Support » Fixing WordPress » Fatal Error message accessing wordpress admin

  • Hi. I’ve searched this error message and have seen similar problems, but none of the solutions work for me. Mine is a little different. My site,, loads fine(painfully slow, but fine). No errors I can see. I can’t access the admin though. I get this error message:

    “Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 122880 bytes) in /hom……..l/wp…../pluggable.php on line 1163”
    I’ve already adjusted php.ini up to 96m a few months ago, today I raised it to 128m and still got the error, but after that my main site wouldn’t load. I put it back to 96m and renamed my plugin directory and then I could get access to wp-admin. For some reason when I re-activate my plugins the error comes back, but I can’t get all the plugins back, only some. Yesterday everything was fine. I did add the wp-no category base plugin yesterday, but it still worked after that and deleting it didn’t help. Any ideas? Thanks. Newest version of wordpress, btw and buddypress as well, but again, no trouble at all yesterday.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Check with your host as I had same problem and they increased limit for me .

    Thanks for the reply. If you mean the memory limit, I’m able to increase it through php.ini. I had it up 128m and it didn’t help, dropped it back to 96m. Could there be any issues with raising it higher and higher? It was just a few months ago that I raised to 96m, I don’t understand why I have to keep raising it. Is this a common thing with wordpress? I have several sites, some as big as this one(with posts and videos) and none of them have this trouble.

    Just an update. I can get into the admin by deactivating my plugins. I deleted a few I didn’t use and cleared some database entries then was able to login and re-activate most of the plugins. However, I can’t activate the wassup and vstats plugin. When I do the error comes back. I have several sites, some with more posts and more plugins and don’t have this issue. Anyone have some ideas? My host is hostmonster, btw, which I use with a couple sites.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Fatal Error message accessing wordpress admin’ is closed to new replies.