Support » Plugin: Cerber Security, Anti-spam & Malware Scan » Fatal Error: Maximum execution time of 300 seconds exceeded

  • Resolved azexo

    (@azexo)


    Hello,

    i got fatal error “Maximum execution time of 300 seconds exceeded” when i started Security Scanner and when Scanned/Files to scan was 0/0

    should i try to continue or need to increase maximum execution time?

    • This topic was modified 2 years ago by azexo.
Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Gregory

    (@gioni)

    Hi!

    Increasing maximum execution time is not necessary, the plugin restricts the execution time by itself.

    1. Enable diagnostic log in the scanner settings. 2. Start the scan. 3. Open the browser console by F12 to see the errors messages if they occur. 3. Check the Log tab on the Tools page after the scan has been stopped/aborted.

    azexo

    (@azexo)

    i got this in log tab

    [ SNIP ]

    azexo

    (@azexo)

    i increased max execution time but now i have out of memory error

    [ SNIP ]

    azexo

    (@azexo)

    i have many WP installations in sub-folders
    and i have many “Executable code found” in such sub-folders
    how can i filter or sort scanning log ?

    Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    Please do not post log data or any large list like that. It doesn’t work here. Please use a service like https://pastebin.com/ and share the link to that paste instead.

    azexo

    (@azexo)

    Plugin Author Gregory

    (@gioni)

    You have to add those directories to the Directories to exclude setting field. Read more: https://wpcerber.com/malware-scanner-settings/

    azexo

    (@azexo)

    thank you

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Fatal Error: Maximum execution time of 300 seconds exceeded’ is closed to new replies.