Support » Plugin: List category posts » Fatal error: Max execution time | CatList.php line 422

  • I recently upgraded to WordPress 3.9
    Prior to upgrading, no new plugins were installed. Everything worked perfectly. My posts contain galleries (mostly) and As you can see below, my shortcodes include “content=yes”. There were no issues with them displaying.

    But now that I’ve upgraded to WordPress 3.9, the page with LCP will not load. Any suggestions?

    Error URL:
    Ron Libbrecht Art | Gallery

    Error Description:

    Fatal error: Maximum execution time of 30 seconds exceeded in /home/ronlibbr/public_html/wp-ron/wp-content/plugins/list-category-posts/include/CatList.php on line 422

    Shortcodes on Page:

    • [catlist id=3 numberposts=1 content=yes]
    • [catlist id=4 numberposts=1 content=yes]

    Similar issue reported in these threads:
    list category plugin fails randomly
    Parameter content=yes Causing Internal Server Error

    I hope someone can help!

Viewing 1 replies (of 1 total)
  • I very much appreciate this plugin and the hard work put in to it. I use it on several sites, and it really comes in handy. Unfortunately I don’t have the luxury of time to dig for a solution to my issue above.

    If anything changes, I will post back here to update. Until then, I can not use LCP with this site.


Viewing 1 replies (of 1 total)
  • The topic ‘Fatal error: Max execution time | CatList.php line 422’ is closed to new replies.