Support » Plugin: FBGallery » Fatal error: Line 107. PLEASE HELP!

  • Resolved CreativeDan

    (@creativedan)


    I’m running a WordPress/Buddypress powered site, and just installed FBGallery last night, logged into the admin account I use for my site, and clicked to go to the backend of my site,
    only to see the white page of death, with the small words: “Fatal Error:Cannot declare class FacebookApiException in home/flftp/public_html/we-content/plugins/FBGallery//lib/base_facebook.php on line 107”

    How do I fix this?

    http://wordpress.org/plugins/fbgallery/

Viewing 3 replies - 1 through 3 (of 3 total)
  • You can use FTP or Cpanel to deactivate or delete that plugin – find the files on the server here:

    wp-content
         plugins
            FBGallery - DELETE OR RENAME THIS FOLDER

    Thank you very much. I will try that!

    Thank you very much for the suggestion.

    Thanks to your advice, I was able to find the offending file,
    and have now deleted it from my servers without any lasting effects.

    You have made this overall negative experience with this plugin
    a little bit more pleasant!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Fatal error: Line 107. PLEASE HELP!’ is closed to new replies.