Support » Plugin: Deeper Comments » Fatal error installing 1.2.3

  • Resolved Dave Lozier

    (@dave-lozier)


    Warning: require_once(/plugins/deeper-comments/controllers/temp/depc-controller-public-comment-mra.php): failed to open stream: No such file or directory in /plugins/deeper-comments/lib/depc-loader.php on line 78

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Webnus

    (@webnus)

    Hi There,
    Thank you for contacting us. We fixed this problem. Please remove the current plugin is activated in your WordPress site and then reinstall the deeper comments from WordPress plugins

    wichardluedje

    (@wichardluedje)

    I still got this message!

    Dave Lozier

    (@dave-lozier)

    The /plugins/deeper-comments/controllers/temp/depc-controller-public-comment-mra.php file is still missing. (so not fixed)

    Plugin Author Webnus

    (@webnus)

    Hi Again,
    We released version 1.2.4 this issue isn’t in this version. Please update deeper comments to latest version, If this issue continues please go to below link and submit a private ticket. then share your WordPress login information for deeper examination.
    Support forum: https://webnus.ticksy.com/

    Dave Lozier

    (@dave-lozier)

    The new release fixed the issue. Thanks! This is looking to be an excellent replacement for stock commenting.

    All my previews issues has been resolved thank you for your awesome support

    • This reply was modified 4 months, 4 weeks ago by  Jack Smith.
    Plugin Author Webnus

    (@webnus)

    your welcome and thank you for your good feedback

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.