Support » Alpha/Beta/RC » Fatal Error in wp-includes/pluggable.php on line 184

  • I’m having an issue with the latest WordPress upgrade!

    Just like 2 minutes ago I updated the core with the latest 2.8 version, and now I have an issue.

    Fatal error: Cannot redeclare get_user_by() (previously declared in /nfs/c04/h02/mnt/61892/domains/doubledance.ca/html/wp-includes/pluggable.php:151) in /nfs/c04/h02/mnt/61892/domains/doubledance.ca/html/wp-includes/pluggable.php on line 184

    The error only is visible to back-end stuff, like the login screen and admin panel, but doesn’t seem to affect anything else. But I wouldn’t know that because my site isn’t even up; it’s got Maintenance Mode plugin turned on. But as soon as I updated, that error appeared everyone except for the front page.

    HEELLLPPPP… someone’s going to have to help me update when this issue is fixed because I can’t even log in to update the core files.

    What do I do?

    FYI, the linnk to the site having this problem is http://doubledance.ca/ (You have to click Log In at the bottom right)

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Fatal Error in wp-includes/pluggable.php on line 184’ is closed to new replies.