WordPress.org

Support

Support » Plugins and Hacks » Link Library » [Resolved] Fatal error in version 5.6.7

[Resolved] Fatal error in version 5.6.7

  • Hi,

    Version 5.6.7 of the plugin can’t be activated because of a fatal error:

    Parse error: syntax error, unexpected ‘{‘ in /home2/ichaelv3/public_html/wp-content/plugins/link-library/link-library.php on line 5751

    I’m going to restore the site from the backup and will be waiting for the next version 🙂

    Best regards,
    Michael

    http://wordpress.org/extend/plugins/link-library/

Viewing 5 replies - 1 through 5 (of 5 total)
  • hi, please help me… i have exact same problem. But I don’t know how to restore it 🙁 🙁 🙁 where can i please download the previous version???

    please help me, can someone give me the zip file of the previous version?

    Parse error: syntax error, unexpected ‘{‘ in /home/cuteknit/public_html/wp-content/plugins/link-library/link-library.php on line 5751

    Plugin Author Yannick Lefebvre

    @jackdewey

    Please try version 5.6.8, which should be on the server shortly. Sorry for the trouble.

    Please don’t restore the full site. It is enough to restore only the plugin or to delete it with FTP access. This is the way I have solved the issue.

    Version 5.6.8 works! Thank you very much! 🙂

    Thank you new version works and my site back online 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Fatal error in version 5.6.7’ is closed to new replies.
Skip to toolbar