WordPress.org

Support

Support » Plugins and Hacks » Fatal Error in Plugin

Fatal Error in Plugin

  • thelaw
    Participant

    @thelaw

    Fatal error: Call to undefined function wp_get_current_user() in
    /wp-includes/capabilities.php on line 1059

    I will update to 3.1.1 but the plugin notes say it’s compatible with 2.9 and up. Not sure if this is a plugin conflict but that doesn’t seem to be the case.

  • The topic ‘Fatal Error in Plugin’ is closed to new replies.