WordPress.org

Forums

WordPress Logging Service
[resolved] Fatal Error in Multi User network (10 posts)

  1. McJoost
    Member
    Posted 2 years ago #

    Used ftp to delete the plugin folder.
    Everything works fine now.

    http://wordpress.org/extend/plugins/wordpress-logging-service/

  2. Mike
    Member
    Posted 2 years ago #

    Yep!

  3. Mike
    Member
    Posted 2 years ago #

    I wouldn't call this resolved.

  4. McJoost
    Member
    Posted 2 years ago #

    You are right Mike.
    My problem with the multi user network is resolved.

    I don't know about the plugin/wordpress-logging-service.

    Lets discus it in an other topic.

  5. Mike
    Member
    Posted 2 years ago #

    Are you the developer?

  6. McJoost
    Member
    Posted 2 years ago #

    No, i'm not that smart.
    I just used the plugin in a multi site network. And the whole network collapsed.
    I finally restored the sites by deleting the plugin folder.
    And mentioned my 'solution' in this forum.

  7. zaantar
    Member
    Plugin Author

    Posted 2 years ago #

    Hello, could you please provide me more details about the fatal error so I can fix this?

  8. Mike
    Member
    Posted 2 years ago #

    It seems there are a few people with the same problem.
    In this thread someone has given the details:
    http://wordpress.org/support/topic/fatal-error-613

  9. zaantar
    Member
    Plugin Author

    Posted 2 years ago #

    Sorry, but I don't see the link to a thread... Did you mean http://wordpress.org/support/topic/fatal-error-613 ? That should be fixed in the (just released) version 1.5.2.

  10. Mike
    Member
    Posted 2 years ago #

    Cheers.
    I will try to test it over the weekend and the other complimentary plugins as well.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WordPress Logging Service
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.