Support » Fixing WordPress » Fatal Error [function.require] help because of sidebar widget

  • Resolved royb0y

    (@royb0y)


    I tried installing Rob Miller’s “now-reading” plugin, and after I activated it, this message appeared on my page, and the whole site is down. I tried deleting the “now-reading” folder but I still can’t access my wp site! Any help?

    Here’s the message:

    Warning: require_once(/home/thellon0/public_html/wp-content/plugins/now-reading/now-reading-admin.php) [function.require-once]: failed to open stream: No such file or directory in /home/thellon0/public_html/wp-content/plugins/now-reading/now-reading.php on line 315

    Fatal error: require_once() [function.require]: Failed opening required ‘/home/thellon0/public_html/wp-content/plugins/now-reading/now-reading-admin.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/thellon0/public_html/wp-content/plugins/now-reading/now-reading.php on line 315

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Fatal Error [function.require] help because of sidebar widget’ is closed to new replies.