Support » Plugin: Bulk Delete » Fatal error for plugin

  • Resolved bdanzer29

    (@bdanzer29)


    I got this error with the plugin:
    [Wed Apr 24 19:53:45.687251 2019] [php7:error] [pid 2150] [client 68.112.1.180:62768] PHP Fatal error: require_once(): Failed opening required 'include/Deprecated/old-bulk-delete.php' (include_path='.:/usr/share/pear/php:/usr/share/php') in /nas/content/live/aloftcontent/wp-content/plugins/bulk-delete/bulk-delete.php on line 36

    If I change this:

    require_once 'include/Deprecated/old-bulk-delete.php';

    to this:

    require_once 'include/deprecated/old-bulk-delete.php';

    it seems to fix the errors I get. Is this a known issue?

Viewing 1 replies (of 1 total)
  • Plugin Author Sudar Muthu

    (@sudar)

    Hello @bdanzer29

    Apologies for the issue that you are facing.

    Ideally this shouldn’t happen and is not a known issue.

    Looks like in your installation for whatever reason the directory is named in lowercase and not uppercase.

    What is the version of Bulk Delete you are using? Also did you recently update Bulk Delete from an older version?

    Also please give me more details about your server os and version. Thanks.

Viewing 1 replies (of 1 total)
  • The topic ‘Fatal error for plugin’ is closed to new replies.