Support » Plugin: Simple Real Estate Pack » Fatal Error during upgrade

  • Resolved kfawcett

    (@kfawcett)


    Tried upgrading and got this.

    Plugin failed to reactivate due to a fatal error.

    Warning: require_once(/home/mysite/public_html/wp-content/plugins/simple-real-estate-pack-4/includes/Class_srpWidgets.php) [function.require-once]: failed to open stream: No such file or directory in /home/mysite/public_html/wp-content/plugins/simple-real-estate-pack-4/srp.php on line 48

    Fatal error: require_once() [function.require]: Failed opening required ‘/home/mysite/public_html/wp-content/plugins/simple-real-estate-pack-4/includes/Class_srpWidgets.php’ (include_path=’.:/usr/share/pear:/usr/share/php’) in /home/mysite/public_html/wp-content/plugins/simple-real-estate-pack-4/srp.php on line 48

Viewing 15 replies - 1 through 15 (of 15 total)
Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘Fatal Error during upgrade’ is closed to new replies.