WordPress.org

Support

Support » Plugins and Hacks » Google Analytics by MonsterInsights » Fatal Error " Cannot use string offset as an array" on Settings

Fatal Error " Cannot use string offset as an array" on Settings

  • Ever since I upgrade to 4.3.3 I’m getting the following error on Settings for Google Analytics. I tried deleting and reinstalling the plug-in fresh to no avail. Any ideas

    Google Analytics for WordPress Configuration

    Fatal error: Cannot use string offset as an array in /home/jhoadley/hikerly.com/wp-content/plugins/google-analytics-for-wordpress/admin/class-admin.php on line 342

    http://wordpress.org/extend/plugins/google-analytics-for-wordpress/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Fatal Error " Cannot use string offset as an array" on Settings’ is closed to new replies.
Skip to toolbar