WordPress.org

Forums

Twitget
[resolved] Fatal Error: Cannot use string offset as an array in ....twitget.php on line 345 (2 posts)

  1. Jano007
    Member
    Posted 1 year ago #

    WordPress: 3.6
    The plugin version installed: 2.2.2

    This error just started to appear:
    Error message: Fatal Error: Cannot use string offset as an array in ....twitget.php on line 345

    After deactivating and activating again, the error message has changed to:
    Twitter outputted and error.

    Please advise.

    https://wordpress.org/plugins/twitget/

  2. Boštjan Cigan
    Member
    Plugin Author

    Posted 1 year ago #

    Please install the latest version of the plugin and tell me if the problem still persists (current latest 3.3.1).

    Cheers.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Twitget
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.