Support » Plugin: AweBooking - Hotel Booking System » Fatal error: Cannot use CMB2 as CMB2 in 3.0.0-beta8

  • Resolved Mukund Thanki

    (@mukkundthanki)


    Hello

    I noticed below error on settings page( admin.php?page=awebooking-settings ) after upgrade to 3.0.0-beta8 version.

    Fatal error: Cannot use CMB2 as CMB2 because the name is already in use in MY_FOLDER_PATH\awebooking\vendor\awethemes\skeleton\inc\CMB2\Backup.php on line 4

    I see its coming on WordPress MU and single site as well.

    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Contributor anhskohbo

    (@anhskohbo)

    Hi, that because our fault in Skeleton package, not tested on PHP 5.6. We just rebuild the awebooking archive on wp.org, please reinstall it.

    And if possible, we recommend you upgrade to PHP 7.1 for the performance and security.

    Hello

    Thanks for clarification, I have re-installed plugin on my site with 5.6 and its working correctly.

    Also I have checked with PHP 7.1 and found its working properly.

    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Fatal error: Cannot use CMB2 as CMB2 in 3.0.0-beta8’ is closed to new replies.