Support » Plugin: Options Framework » Fatal error: Cannot redeclare optionsframework_rolescheck()

  • Resolved GeorgeVasil

    (@georgevasil)


    i am getting this error when activating the plugin with a fress install of wordpress.

    Fatal error: Cannot redeclare optionsframework_rolescheck() (previously declared in /var/www/clients/client4/web9/web/wordpress/wp-content/themes/^theme^/inc/extensions/options-framework/options-framework.php:48) in /var/www/clients/client4/web9/web/wordpress/wp-content/plugins/options-framework/options-framework.php on line 61

    Any ideas about the problem?

    Line 61 is a )

    http://wordpress.org/plugins/options-framework/

Viewing 3 replies - 1 through 3 (of 3 total)
  • I Have the same problem !. i Can’t to activate the options framework plugin

    I Have the same problem i am unable to integrate in “Twenty Thirteen” default theme. I did not get any additional option for “options-framework”
    plugin in “Appearance”. I already deactivate all plugins and used default theme.

    http://wordpress.org/plugins/options-framework/

    Thank!

    Plugin Author Devin Price

    (@downstairsdev)

    So, these look like two different questions.

    @georgevasil and @brian, “cannot redeclare optionsframework_rolescheck()” means that your theme already has the Options Framework bundled with it. You shouldn’t need to use the plugin.

    @manoj2012 Twenty Thirteen does not have support for the Options Framework. You’d need to build the options you want it to use.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Fatal error: Cannot redeclare optionsframework_rolescheck()’ is closed to new replies.