WordPress.org

Forums

Types
[resolved] Fatal error: Call to undefined function wpcf_admin_add_js_settings() (9 posts)

  1. neskiclaims
    Member
    Posted 2 years ago #

    I have (among other plugins)
    - Types - Complete Solution for Custom Fields and Types v1.3
    - Theme My Login v6.3.8

    I am getting the following error when accessing user Profile page.

    Fatal error: Call to undefined function wpcf_admin_add_js_settings() in /home3/neski/public_html/wp-content/plugins/types/embedded/includes/usermeta-post.php on line 20

    If I disable the Types plug-in the error disappears. Please advise.

    Thank you,
    Neski.

    http://wordpress.org/extend/plugins/types/

  2. zorzi
    Member
    Posted 2 years ago #

    Same error ... Have you got ideas?

  3. neskiclaims
    Member
    Posted 2 years ago #

    Here is one related post where people have similar issue in a different plugin:http://wp-types.com/forums/topic/types-1-2-breaks-advanced-custom-fields-plugin/#post-62913

    I suspect that there is an easy fix, hopefully the authors will respond shortly.

  4. mbigul
    Member
    Plugin Author

    Posted 2 years ago #

    Dear neskiclaims & zorzi,

    Please let me know the following to track the issue.

    1) Your WordPress version
    2) PHP version and OS
    3) Your theme
    4) Other Plug-ins you are using
    5) Do you had the same issue with Types 1.2.*

    [ Signature moderated. ]

  5. neskiclaims
    Member
    Posted 2 years ago #

    WordPress version: 3.5.1
    PHP version: 5.3.24
    Theme: https://creativemarket.com/snailart/2422-Twisted-Responsive-Business-Theme/live-preview
    Other Plug-ins: standard + Types - Complete Solution for Custom Fields and Types 1.3, Debug This 0.3, Pinterest Pinboard Widget 1.0.3, WP Super Cache 1.3.2

    I have Types - Complete Solution for Custom Fields and Types plugin v1.3, not 1.2,

    regards,
    neski

  6. mbigul
    Member
    Plugin Author

    Posted 2 years ago #

    Dear neskiclaims,

    Thank for reporting this issue and we can replicate it. We will fix it as soon as possible
    [ Signature moderated. ]

  7. mbigul
    Member
    Plugin Author

    Posted 2 years ago #

    Dear neskiclaims,

    We have solved the issue. Fix will be included in Types 1.3.1 release. It will be released in few days.

    [ Signature moderated. ]

  8. jpburn
    Member
    Posted 2 years ago #

    Hi mbigul, I installed the version 1.3.1 today but I still have the same issue. Any idea ?

  9. mbigul
    Member
    Plugin Author

    Posted 2 years ago #

    Dear jpburn,

    Please let me know the following to track the issue.

    1) Your WordPress version
    2) PHP version and OS
    3) Your theme
    4) Other Plug-ins you are using

    [ Signature moderated. ]

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Types
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic