Support » Plugin: WordPress Online Booking and Scheduling Plugin – Bookly » Fatal error: Call to protected method:update()

  • Resolved emotors

    (@emotors)



    Hello all. After the plugin activation I immediately got this error:
    Fatal error: Call to protected method Bookly\Lib\Base\Plugin::update() from context ” in /home/emotors/public_html/wp-content/plugins/bookly-responsive-appointment-booking-tool/lib/base/Plugin.php on line 126
    Please help with this issue
    Thank you

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.