Support » Plugin: WP Bannerize Pro » Fatal error bannerize pro

  • Resolved arielesp

    (@arielesp)


    Parse error: syntax error, unexpected ‘:’, expecting ‘;’ or ‘{‘ in /home/comuni99/web/comunitas.org/public_html/portal/wp-content/plugins/wp-bannerize-pro/vendor/wpbones/wpbones/src/Support/Str.php on line 39

    php 5.6.39

Viewing 1 replies (of 1 total)
  • Plugin Author gfazioli

    (@gfazioli)

    @arielesp it’s due to PHP version. As already mentioned, you should update PHP to 7.1 at least, in according to WordPress team requirements.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.