Support » Plugin: GraphComment Comment system » Fatal error at installation

  • Resolved edupin

    (@neoero)


    Parse error: syntax error, unexpected ‘[‘ in …/wp-content/plugins/graphcomment-comment-system/class/services/gc_comment_pairing_dao.class.php on line 94

    Plus: this support forum does not seem to be very active, is this plugin still alive and maintained?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Just for information: I’ve tried to install it on several sites, same error.

    Plugin Author graphcomment

    (@graphcomment)

    Hi Eric,

    Thank you for your return.

    Our plugin need php 5.4.0 or above to work properly. (see the bottom of this answer for more detail.)

    We could only strongly recommend you to update your php version.

    Let us know if you still have problems after the php update.

    Thank you for using Graphcomment,

    David, CTO @graphcomment

    Plugin Author graphcomment

    (@graphcomment)

    Can you give us the version of PHP on your server to be sure ?
    We can make it work on 5.3 if needed. Just let us know.
    Warm regards.
    David, CTO @graphcomment

    Plugin Author graphcomment

    (@graphcomment)

    We have just released a new version of GraphComment plugin 2.3.6 for WordPress that support PHP version from 5.3+
    Please update with this version.
    Best regards,
    David, CTO @graphcomment

    Ok, thanx, I’ll give a try and keep you informed
    Best regards

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Fatal error at installation’ is closed to new replies.